Comprueba tu navegador: puedes estar en peligro por este fallo

De entre los muchos navegadores de internet por los que nos podemos decantar para usar a diario, la mayoría prefiere Google Chrome. Con una penetración de mercado muy superior al resto de competidores, este es uno de los programas más utilizados en los ordenadores y dispositivos móviles de todo el mundo, pero no está carente de problemas.

Precisamente por esta razón los problemas y fallos relacionados con el software que os comentamos tienen una trascendencia enorme. Más si tenemos en consideración que estos problemas vengan dados por algún fallo de seguridad detectado en la aplicación. Precisamente este es el caso del que os vamos a hablar en estas mismas líneas. Os contamos todo esto debido a que Google acaba de lanzar una actualización para su navegador web Chrome. La principal razón de ser de la misma es solucionar un problema de seguridad que se puede explotar en estos instantes.

En concreto nos referimos a la actualización de emergencia Chrome 100.0.4896.127 que se ha publicado para todos los sistemas operativos de escritorio compatibles. Con esto lo que el gigante de las búsquedas pretende es solucionar un problema de seguridad Zero-Day. Hay que saber que está actualización de emergencia se está desplegando de manera paulatina para todos los equipos compatibles. Esto es algo que podemos llevar a cabo de manera manual accediendo al menú de configuración del propio programa. Para ello no tenemos más que situarnos en la opción de menú Ayuda / Información de Google Chrome.

actualizacion chrome seguridad

Nada más acceder a este apartado el propio programa realizará una comprobación con los servidores de la firma para descargar e instalar este parche de seguridad. Debemos tener en consideración que en un principio la firma responsable del programa anunció el lanzamiento de esta actualización, pero no proporcionó detalles sobre el problema.

Actualiza Chrome cuanto antes para navegar seguro

Más tarde se ha podido saber que la vulnerabilidad que corrige está considerada como de gravedad alta. Para que os hagáis una idea de lo que os hablamos, en realidad se trata de un fallo de seguridad con el motor JavaScript de Google Chrome. Decir que este tipo de vulnerabilidades pueden llevar a la ejecución de código como parece que es este caso en concreto. De ahí precisamente la importancia de actualizar el programa lo antes posible para corregir la vulnerabilidad.

De hecho, la propia compañía responsable señala que tiene conocimiento de un exploit que se utiliza en estos momentos con la mencionada vulnerabilidad. Eso sí, en estos instantes Google no ha proporcionado datos concretos; algo habitual en estos casos. La razón de ello es que ya que las empresas afectadas y que lanzan los parches de seguridad quieren que las actualizaciones se extiendan primero antes de detallar el fallo. Y es que la publicación prematura de información podría dar lugar a la creación de otros exploits por parte de múltiples atacantes.

Al mismo tiempo debemos tener en cuenta que en lo que va de año Google ha publicado un total de tres actualizaciones para vulnerabilidades Zero-Day para su navegador Chrome. Así, otros programas de este tipo basados en Chromium también pueden verse afectados por el fallo de seguridad. Debido a ello es probable que sus responsables en breve publiquen actualizaciones de seguridad para los mismos.

1 Comentario