¿Usas Adobe Reader para ver PDF? Este error pone en peligro tu PC

Adobe Reader es uno de los visores de PDF más completos que podemos utilizar. Este es el programa por excelencia usado para abrir este tipo de documentos y realizar tareas básicas con ellos. Por desgracia, Adobe no destaca precisamente por desarrollar programas seguros y libres de errores. Y estos problemas no solo afectaban a Flash, el complemento que, por suerte, desde enero de este año es historia, sino que también pone en peligro la seguridad de los usuarios que utilizan otros programas de esta compañía, como este popular visor de PDF.

Hoy en martes de parches. Y, además de Microsoft, otras compañías apuestan por este día para lanzar sus nuevos parches de seguridad. Adobe es una de ellas. El gigante del diseño y la creatividad ha aprovechado para solucionar fallos de seguridad en 12 de sus principales productos de software. Pero, el más afectado es Adobe Reader, quien ha recibido un parche para tapar un fallo de día cero que estaba siendo explotado masivamente a través de Internet.

Fallos de seguridad corregidos por Adobe

Como hemos dicho, Adobe ha corregido distintos fallos de seguridad en sus principales productos de software. Por lo tanto, si tenemos alguno de estos programas instalados en el ordenador debemos actualizarlo cuanto antes para poder seguir usándolo de forma segura y no correr riesgos innecesarios:

  • Experience Manager
  • InDesign
  • Illustrator
  • InCopy
  • Genuine Service
  • Acrobat y Acrobat Reader
  • Magento
  • Creative Cloud Desktop Application
  • Media Encoder
  • After Effects
  • Medium
  • Animate

De todos estos programas, el más afectado ha sido el lector de PDF, Adobe Reader. La nueva versión de este programa se centra principalmente en corregir una vulnerabilidad, registrada como CVE-2021-28550, la cual estaba siendo utilizada por piratas informáticos para ejecutar código de forma remota en los ordenadores. Este fallo en Acrobat afecta tanto a ordenadores Windows como a sistemas con macOS, y se encuentra presente en las versiones 2017, 2020 y DC del visor.

Acrobat Reader DC menú principal

Además, también se han corregido un total de 10 fallos de seguridad catalogados como «críticos» y otros 4 considerados de peligrosidad «importante» en Acrobat y Acrobat Reader. Por detrás del visor de PDF se encuentra Adobe Illustrator, el segundo de los programas más afectados en el que se han corregido en total 5 fallos críticos que podían permitir la ejecución de código remoto dentro del programa.

En total, los nuevos parches de seguridad de Adobe de mayo de 2021 han tapado 43 vulnerabilidades. Por lo tanto, si tenemos alguno de los programas afectados instalado en el PC es esencial actualizarlo cuanto antes. La actualización, por supuesto, es totalmente gratuita.

Actualizar Adobe Reader

La nueva versión de Adobe Reader que nos protege de estos fallos de seguridad es la 2021.001.20155. Por lo tanto, si tenemos esta versión instalada en el ordenador, o cualquier versión posterior que llegue más adelante, estaremos protegidos. Podemos consultar la versión que tenemos instalada desde el apartado de Ayuda > Acerca de Adobe Reader del programa.

Si no tenemos la última versión, podemos actualizar de dos formas diferentes. La primera de ellas es desde el apartado Ayuda > Buscar actualizaciones, desde donde el propio programa buscará, bajará e instalará la última versión automáticamente, sin tener que hacer nada más. Y la segunda es bajando el instalador de la nueva versión desde este enlace. Eso sí, debemos tener cuidado de no instalar el software no deseado que viene con el programa.