Kodi está teniendo problemas de compatibilidad con algunos Android

Escrito por David Onieva
Actualidad

Hace unos días los principales responsables del software de código abierto, Kodi, lanzaron una nueva versión de su centro multimedia, en concreto la 17.1, compatible con todas las plataformas con las que esta versátil herramienta es compatible, aunque hay algunos usuarios que están experimentando algunos problemas a la hora de actualizar.

Más concretamente, a pesar de haber recibido el mensaje de actualización para instalar en el sistema correspondiente la nueva versión 17.1 de Kodi, en el proceso algunos usuarios están recibiendo un mensaje en el que se les indica que se ha producido un problema con el paquete de software. Además cabe destacar que este mismo error no solo se está produciendo en los mencionados procesos de actualización, sino que además sucede lo mismo entre algunos que instalan esta versión 17.1 de Kodi, desde cero.

Es evidente que las víctimas de estos fallos en seguida han reportado los errores a los máximos responsables del programa, ya que se han llevado un buen disgusto, más si tenemos en cuenta que este centro multimedia es usado por millones en todo el mundo. Pues bien, tal y como hemos podido saber, ya se ha hecho pública la razón por la cual un determinado número de clientes de la herramienta están sufriendo este inesperado problema.

Kodi

En concreto estos fallos de instalación de la más reciente versión vienen dados porque esta, la 17.1, ya no es compatible con algunas versiones más antiguas del sistema operativo para dispositivos móviles de Google, Android. Más concretamente nos referimos a la versión 4.4 y anteriores, sistemas que ya no son soportados por la versión más reciente de Kodi, que para su funcionamiento requiere tener Android 5.1 o superior.

Kodi 17 no es compatible con algunos Android antiguos

Decir que una de las principales razones de todo ello es que Android 4.4 es un software que tiene más de 3 años de antigüedad, por lo que para algunos desarrolladores de software de terceros, es una plataforma ya algo anticuada, por lo que puede tener problemas a la hora de ejecutar determinados programas. De este modo lo que las compañías de software pretenden, como sucede con el proyecto Kodi en este caso, es que su programa en sus versiones más recientes, pueda funcionar con total fiabilidad en todos aquellos sistemas en los que es compatible.

Por lo tanto los afectados por este inconveniente se verán en la obligación, o bien de actualizar sus equipos a una versión más moderna de Android, o bien conformarse con usar el software que hace las veces de reproductor multimedia sin estar totalmente actualizado, aunque aún seguirá siendo funcional, como es evidente.

Fuente > KodiTips

Compártelo. ¡Gracias!
Continúa leyendo