Utilizar Windows Live Messenger y no actualizar a Skype con Messenger Reviver

El pasado 8 de Abril fue el último día de Windows Live Messenger, tras la polémica decisión de sustituir este por parte de Microsoft por Skype. Ahora gracias a un MVP de Microsoft, volver a utilizar Windows Live Messenger es posible saltándose el bloqueo de los de Redmond, gracias a un sencillo programa denominado Messenger Reviver 2. Cuando un usuario intenta utilizar el veterano programa de mensajería instantánea WLM se le insta a actualizar a la última versión, encontrándose este con la sorpresa de que desaparece y se instala Skype. Gracias a Messenger Reviver se instala un parche que permite seguir utilizando el primero. A continuación os damos más detalles de cómo seguir utilizando Windows Live Messenger y no actualizar a Skype.

El paso de MSN a Skype no ha sentado bien a muchos usuarios. Ahora gracias a un software gratuito podemos seguir utilizando este evitando la temible actualización, después de que Microsoft deshabilitara el protocolo XMPP y MSP y obligará a la actualización forzosa.

Cómo utilizar Messenger Reviver para seguir utilizando Windows Live Messenger y evitar actualizar a Skype

Messenger Reviver 2 se puede descargar desde aquí. Una vez hecho esto, simplemente hay que ejecutarlo y darle los permisos oportunos, ya que este realizará cambios en el sistema.

messenger-reviver

Cuando nos aparezca la anterior pantalla solo tenemos que pulsar «Start» para parchear el sistema, modificar WLM y reiniciarlo. En caso de que Windows Live Essentials se haya ya quitado, el programa ofrece la posibilidad de instalarlo. Si se ha instalado Essentials pero no Skype, también se puede volver a instalar.

seguir utilizando Windows Live Messenger

En caso de no tener instalado Windows Live Messenger en el sistema se puede descargar desde aquí.

Messenger Reviver 2 parchea todas las versiones desde la 2008 hasta la 2012 del veterano programa de mensajería instantánea y es compatible con Windows XP, Vista, 7 y Windows 8, necesitando para su correcto funcionamiento Net FrameWork 2.0 o superior (se recomienda NET 3.5 ó 4).

Fuente: Neowin

Imágenes y más información en MessengerGeek