Mozilla es consciente del problema de la barra Google en su versión 5 y está intentando dar una solución

La organización Mozilla, es consciente de que muchos de los usuarios no quieren actualizar a la última versión del navegador, por los problemas de incompatibilidad de algunos complementos como la barra Google. Como ya sabemos, esta Toolbar de la mano de Google trae consigo unos botones (Gmail, YouTube, Yahoo), además de algunas herramientas (traductor, marcadores almacenado en un servidor, etc), que nos ayudan en gran medida a mejorar nuestra navegación y hacerla más sencilla y fácil. Google sin embargo todavía no ha actualizado su Toolbar para la versión 5 de Firefox, con el consiguiente decaimiento de número de descargas y actualizaciones a ésta versión de Firefox.

La barra Google nos hace la navegación más amena y fácil para todos aquellos la que tenemos instalada en nuestro navegador. Los problemas de la incompatibilidad de ésta con la versión 5 de Firefox no se han hecho esperar y quieren una solución al problema.

Las consecuencias de que Google todavía no tenga disponible una versión actualizada de ésta Toolbar para Firefox 5, son que muchos de los usuarios que tienen todavía versiones anteriores no han querido actualizar a la última versión de Firefox y han decidido mantener sus versiones actuales como la 4 e incluso anteriores.

Mozilla es consciente de este problema, y está estudiando opciones para hacer frente a ésta situación con algunos complementos y su incompatilidad con la nueva versión y futuras versiones que están por llegar.

En palabras de Google en sus páginas de ayuda:

«Como todos sabemos, en los últimos años, ha habido una enorme cantidad de innovación en el espacio del navegador. Para los usuarios de Firefox, con muchas de las características que se ofrecen, están ya incorporadas en el browser. Por lo tanto, mientras que Google Toolbar para Firefox funciona con versiones anteriores hasta la versión cuatro incluyendo a ésta, no será compatible con Firefox 5 y versiones futuras. Por favor consulten nuestro centro de ayuda para más detalles.»

Por otra parte, Mozilla quiere atajar el problema con rapidez, pero hasta que Google dé una solución al problema con la barra Google y otros complementos incompatibles con la nueva versión de Firefox tendremos que esperar.

Nosotros desde Softzone os aconsejamos que probeis a forzar manualmente la compatibilidad de las extensiones con Firefox 

Fuerza la compatibilidad de las extensiones de Firefox para que funcionen en las nuevas versiones

También como algunos ya sabeis, existe una extensión llamada Add-on Compatibility Reporter, que nos puede ayudar a forzar la compatibilidad de las extensiones y complementos:

Descarga Add-on Compatibily Reporter

Algunos de los usuarios de Firefox, utilizan a diario la Toolbar de Google y es considerada como muy importante es su navegación, por lo que han decidido no actualizar a Firefox 5 hasta que no se dé una solución al problema.

Via: News.cnet

Contenido recomendado

+ Copia de seguridad Mozilla y compatibles (Firefox, Thunderbird, Netscape, Flock..)

+ Importar/Exportar contraseñas de Firefox

+ Herramientas del sistema