Google dejará de dar soporte a navegadores antiguos

googleGoogle acaba de anunciar que a partir del 1 de Agosto dejará de dar soporte a los siguientes navegadores y sus versiones anteriores: Firefox 3.5, Internet Explorer 7  y Safari 3. La intención de Google es ofrecer al usuario la mejor experiencia en sus aplicaciones y las versiones antiguas de los navegadores no permiten sacar partido a muchas de las nuevas capacidades de aplicaciones como Gmail,  Google Docs o  Google Talk por ejemplo. Así que los de Mountain View apoyarán a las nuevas versiones de navegadores nada más ser liberados y dejará de dar soporte a partir de la tercera versión más antigua.

En caso de tener un navegador no actualizado para Google,  muchas de las funciones de aplicaciones como Gmail, Google Calendar, Google Talk, Google Docs y Google Sites comenzarán a dar problemas, hasta que finalmente estas aplicaciones dejarán de funcionar definitivamente.

¿ Qué opináis de esta nueva medida de Google? Esperamos vuestros comentarios.

Fuente: GmailBlog

Contenido recomendado:

Manuales de programas

Descargas de programas gratis