Adobe Flash Player, Reader y Acrobat con vulnerabilidades de seguridad no resueltas

AlertaAdobe acaba de reconocer la existencia de una vulnerabilidad de seguridad calificada como crítica, que afecta a Adobe Flash Player 10.0.45.2 y versionen anteriores para Windows, Linux, Mac y Solaris y al componente authplay.dll incluido en Adobe Reader y Acrobat 9.x . Esta vulnerabilidad puede producir un bloqueo y que un atacante remoto pueda tomar control del sistema. De momento Adobe no ha publicado una solución definitiva al problema en forma de actualización o parche.

Además curiosamente la compañía de software reconoce que la vulnerabilidad está siendo explotada actualmente. Y la solución que ofrece pasa por instalar Flash Player 10.1 Release Candidate y borrar, renombrar o eliminar el acceso a la librería authplay.dll en Adobe Reader y Acrobat 9.x.

Tenéis más información sobre esta vulnerabilidad aquí, donde además Adobe publicará el parche o actualización una vez que resuelva el problema.

Contenido recomendado:

Manuales de seguridad.

Descargas antivirus, programas de seguridad gratis