Fuerza la compatibilidad de las extensiones de Firefox para que funcionen en las nuevas versiones

Cuando los chicos de Mozilla liberan una nueva versión de su navegador Firefox y los usuarios de este actualizamos, nos encontramos que muchas de nuestras extensiones no funcionan, debido a que el navegador las detecta como no compatibles pasando a  deshabilitarlas. Para evitar esto, tanto con la nueva versión Firefox 3.6 como en versiones de desarrollo y futuras versiones, vamos a ver como podemos forzar la compatibilidad de estas extensiones para que sigan funcionando

Para forzar la compatibilidad de los complementos de Firefox con las nuevas versiones del navegador deberemos :

1.- Escribir en la barra de direcciones about:config

2.- Hacer clic con el botón derecho del ratón en cualquier parte de la página y seleccionar Nuevo/ lógico

3.- Ponemos la versión de Firefox que tenemos y en la que queremos forzar los complementos. En caso de Firefox 3.6 será:

extensions.checkCompatibility.3.6

4.- Cambiar el valor de la clave a falso para que Firefox no compruebe si las extensiones son compatilbles y así intentar forzar la compatibilidad de las extensiones en el nuevo Firefox

Una vez realizado esto ya habremos forzado la compatibilidad  a las extensiones/complementos que teníamos instalados en la versión anterior de Firefox

Esperamos que os sirva de ayuda.