Nueva vulnerabilidad de seguridad descubierta en Adobe Reader

Este año sin duda no esta siendo bueno para los usuarios de este visualizador gratuito de documentos PDF, ya que durante este periodo de tiempo ya se han descubierto varias vulnerabilidades, en concreto seis. Ahora se ha detectado una nueva vulnerabilidad en Adobe Reader (que afecta también a sus versiones 8.1.4 y 9.1 para Linux) que puede permitir la ejecución remota de código. De momento Adobe no ha publicado solución.

Esta vulnerabilidad provocada por un error en la función getAnnots() se puede paliar en parte desactivando JavaScript en Adobe Reader:

  • Preferencias generales/editar/preferencias/JavaScript
  • Desmarcar “Habilitar JavaScript Acrobat”

En nuestros foros de Software siempre recomendamos  el uso de visualizadores alternativos como Foxit Reader o Perfect PDF Reader, ya que además de ser objeto de menos ataques, son más livianos que el programa de Adobe

Fuente: Barrapunto

Noticias relacionadas:

Lectura recomendada: