Firefox 3.0.10 soluciona un problema de seguridad, se recomienda actualizar

Una semana más tarde del lanzamiento de Mozilla Firefox 3.0.9, los chicos de Mozilla nos sorprenden con la liberación de Firefox 3.0.10 el cual corrige una vulnerabilidad crítica y un problema de estabilidad, así que es recomendable actualizar cuanto antes.

Esta vulnerabilidad Crash in nsTextFrame::ClearTextRun() ha sido introducida por una corrección de seguridad de Firefox 3.0.9 que producía frecuentes cierres, más frecuentes en los usuarios del complemento HTML Validator.

Firefox 3.0.10 está disponible vía actualización automática o desde el siguiente enlace:

Fuente: Mozilla

 

Manuales relacionados: