Vulnerabilidad crítica en Firefox. La solución, la semana que viene en Firefox 3.0.8

Guido Landi ha publicado por sorpresa los detalles de una vulnerabilidad crítica en Firefox (en todos los sistemas operativos) que bloquea el navegador; aunque con sencillas modificaciones esta vulnerabilidad zero day puede permitir la ejecución de código en el navegador al interpretar un archivo XML manipulado

Esta vulnerabilidad crítica afecta a todas las versiones de Firefox y aunque Mozilla ya lo tiene solucionado, no será hasta la aparición la semana que viene de Firefox 3.0.8 cuando esta vulnerabilidad sea corregida.

Es recomendable extremar las precauciones y no visitar páginas sospechosas

Fuente: Hispasec

Noticias relacionadas:

Manuales recomendados: