Nuevas vulnerabilidades de seguridad en productos Mozilla

Escrito por Hugo Gómez
Actualidad

Se han descubierto varias vulnerabilidades de seguridad en productos desarrollados por Mozilla. Los productos afectados son

el navegador Firefox, la suite de internet SeaMonkey y el cliente de correo Thunderbird.

Estas vulnerabilidades pueden ser usadas por un atacante para causar una denegación de servicio, revelar información comprometedora, hacer ataques cross-site scripting, saltarse restricciones de seguridad o ejecutar código arbitrario si el sistema es vulnerable según informa Hispasec

La solución pasa por actualizar estos productos de Mozilla a las siguientes versiones :

  • Firefox 2.0.0.17 ó Firefox 3.0.2
  • Thunderbird 2.0.0.17
  • SeaMonkey 1.1.12

Fuente : Hispasec

Noticias relacionadas:

Manuales relacionados:

Compártelo. ¡Gracias!