Vulnerabilidad en Safari 3.1

safari.pngSi hace una semana anunciamos el lanzamiento de Safari 3.1 , poco tiempo ha pasado para que aparezcan vulnerabilidades en el navegador de Apple. Esta vulnerabilidad detectada en Safari 3.1 solo afecta a las versiones Windows y puede permitir que un atacante remoto provoque una denegación de servicio. La ejecución de código podría ser posible pero no ha sido confirmado.

Versiones anteriores a Safari 3.1 podrían estar afectadas y de momento no hay parche para solucionar el problema. Se recomienda bajar la última versión de Safari.

Fuente: vsantivirus

Noticias relacionadas:

– Apple «obliga» a los usuarios windows a instalar Safari vía iTunes/QuickTime

– Safari 3.1 promete ser el navegador más rápido