Los usuarios de OS X no deben preocuparse por Shellshock

Escrito por Luis Torroba
Seguridad
0

Apple ha indicado que los usuarios de su sistema operativo no tienen que estar preocupados por Shellshock, un error que permitiría a los hackers obtener acceso a los dispositivos conectados mediante la inserción de código malicioso en el “Bash shell”de comandos en OS X y Linux. Eso sí, los expertos afirman que es peor que Heartbleed.

Los usuarios del sistema operativo de Apple no tienen que estar preocupados. Esto es lo que ha afirmado un portavoz de Apple a iMore. ‘La gran mayoría de los usuarios de OS X no están en riesgo por las vulnerabilidades de bash recientemente denunciadas. Bash, un shell de comandos UNIX y del lenguaje incluido en OS X, tiene una debilidad que podría permitir a los usuarios no autorizados obtener de forma remota el control de los sistemas vulnerables. Con OS X, los sistemas son seguros por defecto y no expuestos a exploits remotos a menos que los usuarios configuren servicios avanzados de UNIX. Estamos trabajando para proporcionar rápidamente una actualización de software para nuestros usuarios avanzados de UNIX’, indicó el portavoz  de los de Cupertino.

Shellshock

Peor que Heartbleed

Varios expertos han señalado que Shellshock es peor que Heartbleed y que incluso muchos sistemas no podrían ser parcheados para evitar daños. Pero eso parece que no puede ocurrir con los usuarios de OS X, ya que solo los usuarios avanzados que han configurado servicios avanzados de UNIX estarían en situación de riesgo. Estos deberían desactivar algunos servicios y aplicar parches caseros elaborados con Xcode.

Pero en poco tiempo Apple ofrecerá estas mismas soluciones mediante una actualización de software para que estos usuarios estén tan tranquilos como el resto. De todas maneras, si necesitáis una guía para proteger vuestro de ordenador de Shellshock solamente tenéis que pinchar aquí y leerla.

Fuente: betanews.

Compártelo. ¡Gracias!