Adobe soluciona varias vulnerabilidades de Flash Player

Escrito por Rubén Velasco
Actualidad
0

Adobe Flash Player es uno de los elementos más utilizados en internet para añadir contenido a multitud de páginas web. Como es habitual cuando un software tiene un éxito considerable, los piratas informáticos buscan vulnerabilidades para poder explotar este software y atacar así a los usuarios que sigan utilizando las versiones vulnerables.

Adobe ha anunciado que, en la última actualización de Adobe Flash Player ha solucionado 2 vulnerabilidades graves que habían sido registradas hacía varios días y en las que había estado trabajando desde entonces.

Las vulnerabilidades parcheadas por la última actualización de Flash Player son:

  • CVE-2013-5331
  • CVE-2013-5.332

La nueva versión de Adobe Flash Player, 11.9.900.170, soluciona estas vulnerabilidades y parchea otros errores detectados por los desarrolladores que podían causar corrupción de memoria y ejecución de código remoto.

Los sistemas afectados por estas vulnerabilidades han sido Windows, Linux y Mac. Windows y Mac ya tienen la versión 11.9 de Flash Player y los usuarios de Linux aún tienen que utilizar la versión 11.2 ya que Adobe decidió cancelar el desarrollo para este sistema operativo.

Adobe-flash-player-bug-patch-foto

En esta nueva versión también se han modificado varias configuraciones para Windows 8 así como solucionado un error presente en Google Chrome que generaba que determinados contenidos aparecieran cortados y que solo se viera una esquina del elemento flash.

Junto a la actualización de Adobe Flash Player también se ha publicado una nueva versión de Adobe Shockwave que soluciona varios errores de corrupción de memoria que podían permitir que un atacante ejecutara código remoto e infectara una máquina.

Ambas actualizaciones se han considerado como críticas y los usuarios deben instalarlas en sus sistemas lo antes posible ya que un grupo de investigadores ha detectado varios exploit que afectan a ambas plataformas y que explotan y utilizan estas vulnerabilidades.

Los usuarios que tengan instalado en su sistema Flash Player recibirán una notificación para instalar la actualización de seguridad y los que no lo tengan, pueden descargar la última versión desde la web principal de Adobe.

Compártelo. ¡Gracias!