Descubierta vulnerabilidad de seguridad que afecta a todas las versiones actuales de Internet Explorer

Escrito por Antonio
Actualidad
6

Microsoft ha publicado un aviso de seguridad para informar del descubrimiento de una vulnerabilidad de seguridad que afecta a todas las versiones actuales del navegador Internet Explorer. Este agujero de seguridad, que podría permitir la ejecución de código remotodentro del proceso iexplore.exe, aún no ha sido parcheado. Conoce todos los detalles a continuación.

Esta vulnerabilidad está provocada debido al hecho de la creación de memoria sin inicializar en una función CSS dentro de Internet Explorer. Por tanto, bajo ciertas condiciones es posible que la memoria se use por un atacante que utilice una página especialmente dirigida, y así lograr la posibilidad de ejecutar código remoto.

Según el gigante de Redmond, como en vulnerabilidades similares se recomienda activar el modo protegido en Internet Explorer bajo sistemas operativos Windows Vista o Windows 7, para limitar el impacto de los agujeros de seguridad.

Vía | Microsoft TechNet Blog

Manuales recomendados:

+ Manuales de seguridad en Softzone

+ ¿Es seguro tu sistema? Compruébalo tu mismo

+ Antisecuestro: Desbloquear un navegador secuestrado por un virus

+ Como desinstalar barras (Toolbar) del navegador secuestrado por un virus

Compártelo. ¡Gracias!
Continúa leyendo

Comentarios

6 comentarios
  1. Anónimo 23 Dic, 10 17:03

    ¿incluye la beta? Gracias

    0
    1. Islander 23 Dic, 10 17:35

      No se ha especificado nada sobre el IE9, pero eso no significa que esté excluido. Habrá que esperar si hay más información al respecto.

      0
      1. Anónimo 23 Dic, 10 18:15

        Ok, gracias.

        0
  2. piyo 23 Dic, 10 23:09

    eso le pasa a microsoft por actualizar una vez al mes sus aplicaciones,firefox actualiza mas a menudo y no le pasa tanto eso

    0
  3. Anónimo 24 Dic, 10 0:28

    Si, estaria bien que para proximas versiones tuviesen un sistema de actualizaciones tipo firefox, aunque tampoco he visto explotar todas esas vulnerabilidades que salen tanto en ie como en ff

    0
  4. Alfeimer 24 Dic, 10 15:29

    Para tus compras usa visa y par atodo lo dema susa FIREFOX

    EXPLORER MURIO HACE MUXO

    0