Descubierta y corregida una vulnerabilidad de seguridad en Internet Explorer

Escrito por Antonio
Navegadores

Microsoft ha informado de la aparición de una vulnerabilidad de seguridad crítica que afecta a Internet Explorer 6, 7 y 8. En este caso, el gigante de Redmond ha actuado rápidamente y ha lanzado dos parches que corrigen este agujero de seguridad. Conoce a continuación más detalles de esta vulnerabilidad, así como los enlaces de descarga de los parches de seguridad.

Según ha publicado Microsoft en el aviso de seguridad 2458511, esta vulnerabilidad existe devido a una referencia inválida dentro de Internet Explorer, por la que bajo ciertas condiciones es posible acceder a un objeto borrado a través de esta referencia inválida. De esta forma, mediante un ataque especialmente dirigido intentando acceder a un objeto liberado se podría dar lugar a una ejecución de código remoto.

Microsoft recomienda, para intentar evitar este tipo de vulnerabilidades de seguridad, actualizar a Internet Explorer 9, o bien asegurarse de que esté habilitado el modo protegido en Internet Explorer. Hay que decir que, por defecto, el modo protegido está habilitado en zonas de Internet, Intranet y Sitios restringidos.

Cabe reseñar que esta vulnerabilidad no afecta a los usuarios de Internet Explorer 9.

Los dos parches que corrigen esta vulnerabilidad están disponibles para descargar a través de Microsoft Fix It en este enlace.

Si no sabéis cómo utilizar la herramienta Fix It, os recomendamos seguir este manual:

 

Compártelo. ¡Gracias!

Noticias relacionadas

Comentarios

11 comentarios
  1. Anónimo 04 Nov, 10 15:11

    ¿viniendo de microsoft? no me extraña

    Responder
    0
  2. ÑakÑik 04 Nov, 10 15:36

    por suerte ni uso IE, pero a mi si no me viene por Windows Update no hago nada xD

    Responder
    0
    1. Antonio Contreras 05 Nov, 10 8:50

      Se espera que el parche esté disponible este mes a través de Windows Update.

      Saludos.

      Responder
      0
  3. Fari 04 Nov, 10 16:23

    “el gigante de Redmond ha actuado rápidamente y ha lanzado dos parches que corrigen este agujero de seguridad”

    Bueno, ha actuado rápidamente en un agujero de la versión 6…/clap

    Responder
    0
    1. Islander 04 Nov, 10 17:32

      El tiempo de actuación cuenta desde que se descubre la vulnerabilidad. O dicho de otra forma, conoces una forma de resolver los problemas económicos de España del año 2029 ? 😉

      Responder
      0
    2. Antonio Contreras 05 Nov, 10 8:49

      También afecta a IE 7 y 8…

      Saludos.

      Responder
      0
  4. bop 05 Nov, 10 11:45

    Que raro un IE con vulnerabilidades, si no lo veo no me lo creo

    PD: estaba siendo irónico

    Responder
    0
  5. Turfe 10 Nov, 10 17:07

    ¿Sabeis qué operador, si es que hay alguno, puede dar conexión de 50 megas en el Barrio del Pilar?

    Responder
    0
    1. Gallego 10 Nov, 10 22:26

      Bueno, si te sirve de algo, pásate por la Vaguada, que hay unos comerciales creo que de movistar. Yo he oído que al barrio ha llegado la fibra óptica, que es la tecnología que da más velocidad, así que deben ser los 50 megas que dices…

      Responder
      0
  6. Peke 23 Dic, 10 19:22

    Menos mal que yo uso el google chrome, que es más rapido y más fiable.

    Responder
    0