Hoy se lanza una actualización acumulativa para Internet Explorer. Recomendamos instalarla

Escrito por Antonio
Actualidad
5

Microsoft finalmente ha solucionado la vulnerabilidad de seguridad encontrada en Internet Explorer hace unas semanas y hoy, fuera del ciclo habitual de actualizaciones, publica un boletín de actualización acumulativa para Internet Explorer. Tal y como se publicó en el boletín 981374 de Microsoft Security Advisory, dicha vulnerabilidad de seguridad afecta tanto a Internet Explorer 6 como Internet Explorer 7 y no afecta a los usuarios de Internet Explorer 8.

Recordamos que la vulnerabilidad existe por una referencia a un puntero inválido usado en Internet Explorer. Bajo ciertas condiciones, es posible acceder por el puntero inválido después de borrar un objeto. Un intento de acceso a un objeto liberado puede provocar que Internet Explorer permita la ejecución de código remoto.

Este boletín de seguridad MS10-18, como hemos comentado, es una actualización acumulativa que aborda otras nueve vulnerabilidades en Internet Explorer que estaban planeadas para el boletín del 13 de abril. Por tanto, es altamente recomendable instalar esta actualización acumulativa, aún teniendo instalado Internet Explorer 8, pues varias de estas 9 vulnerabilidades afectaban también a la última versión del navegador de Microsoft.

Vía | MSRC

Manuales recomendados:

+ Manuales de seguridad en Softzone

Compártelo. ¡Gracias!

Noticias relacionadas

Comentarios

5 comentarios
  1. Anónimo 30 Mar, 10 16:05

    Falta algo en el titular 😉

    Mejor asi =

    “Hoy se lanza una actualización acumulativa para Internet Explorer. Recomendamos instalarla y evitar usar ese navegador”

    Responder
    0
    1. Islander 30 Mar, 10 17:07

      Dirás esos navegadores. Ciertamente, a día de hoy nadie debería tener ya IE6 o IE7 en uso.

      Responder
      0
  2. sERGIO 30 Mar, 10 23:12

    IE, sobre todo IE8 es un puto virus.

    Responder
    0
    1. Anónimo 10 Abr, 10 16:36

      A ver si he entendido bien…Supongo que,entonces,es preferible Firefox.Que IE 8 es poco recomendable…¿me podeis responder? porque ando muy liada con IE

      Responder
      0
      1. montse 10 Abr, 10 16:55

        A propòsito.Para colmo me venia una descarga para actualizar JAVA y me dicen algo que no entiendo: que no se puede descargar la actualizaciòn por que falta ELEVACION. No entiendo nada.

        Responder
        0