Mozilla confirma una vulnerabilidad de seguridad crítica en Firefox

Escrito por Hugo Gómez
Actualidad
2

firefoxMozilla acaba de confirmar que la última versión de su navegador: FireFox 3.6 tiene una vulnerabilidad de seguridad calificada como crítica, que puede permitir a un atacante la ejecución remota de código. Este fallo de seguridad en Firefox ha sido encontrado por el investigador ruso Evgeny Legerov hace un mes y los chicos de Mozilla parchearan este fallo a final de este mes.

Según ha declarado Mozilla en su blog de seguridad:

La vulnerabilidad ha sido parcheado por los desarrolladores y estamos actualmente en fase de pruebas de control de calidad para la revisión

Como el parche no estará disponible hasta el 30 de Marzo, los usuarios del navegador de panda rojo  pueden actualizar a  Firefox  3.6.2 Beta , versión que incluye la revisión y corrección de la vulnerabilidad.

Como dato anecdótico comentar que el uso de esta vulnerabilidad no será permitido en el próximo concurso de seguridad  Pwn2Own, concurso en el que participan los mejores hackers del mundo con el objetivo de vulnerar la seguridad tanto de sistemas operativos como de navegadores, entre otros.

Se puede descargar Firefox 3.6.2 Beta en español desde los siguientes enlaces:

Descarga Firefox 3.6.2 Beta para Windows

Descarga Firefox 3.6.2 Beta para Linux

Descarga Firefox 3.6.2 Beta para Mac

Fuente: ComputerWorld

Contenido recomendado:

Compártelo. ¡Gracias!