Adobe corregirá varias vulnerabilidades críticas en Adobe Reader, Acrobat y Flash Player

Escrito por Antonio
Seguridad
0

El martes 16 de febrero Adobe lanzará una actualización de seguridad para Adobe Reader 9.3,  Acrobat 9.3,  Reader 8.2 y Acrobat 8.2 para Windows y Mac OS, la cual resolverá varias vulnerabilidades de seguridad críticas. Asimismo, se ha descubierto una vulnerabilidad crítica en Adobe Flash Player 10.0.42.34 y AIR 1.5.3.9120, así como en versiones anteriores.

La vulnerabilidad descubierta en Flash Player 10.0.42.34 y AIR 1.5.3.9120 podría subvertir el dominio sandbox y realizar peticiones no autorizadas entre varios dominios, de acuerdo con el boletín de seguridad publicado por Adobe. Recordamos que en Adobe Flash Player 10.0.42.34 se corrigieron en su día siete vulnerabilidades críticas.

La recomendación de Adobe es actualizar a Flash Player 10.0.45.2 y AIR 1.5.3.9130.

Para saber qué versión de Flash Player tenemos instalada, lo podemos ver a través de este enlace de Adobe.

Cabe decir que la actualización de Adobe Flash Player deberá hacerse en cada navegador en que lo utilicemos. Para actualizarlo, podemos ir a la página web de descarga de su desarrollador:

–> Descargar Gratis

Compártelo. ¡Gracias!