Safari: Se detecta una vulnerabilidad de seguridad grave en el navegador de Apple

Escrito por Hugo Gómez
Navegadores
4

Se ha descubierto una grave vulnerabilidad de seguridad en el navegador de Apple, Safari, que afecta tanto a su versión para Mac OS como a su versión para Windows. Esta vulnerabilidad ha sido descubierta por el ingeniero Brian Mastenbrook y por culpa de este grave fallo de seguridad

un hacker podría acceder a cualquier archivo del disco duro. Esta vulnerabilidad es debida a la manera en que Safari maneja los RSS y de momento aunque haya sido descubierta no parece que este siendo utilizada,  siempre es recomendable solucionar esta cuanto antes para evitar males mayores

El descubridor de esta vulnerabilidad en Safari ha propuesto una solución momentánea para evitar este fallo de seguridad para los usuarios de Mac, mientras que para los usuarios de Windows no existe solución hasta que Apple saque un parche de seguridad.

La solución  a esta vulnerabilidad de Safari para los usuarios de Mac es la siguiente:

En el menú preferencias, seleccionar la pestaña RSS y seleccionar el lector de RSS por defecto de pop-up cambiando este por uno distinto a Safari

Fuente: WebSecurity

Manuales recomendados:

Compártelo. ¡Gracias!
Continúa leyendo

Comentarios

4 comentarios
  1. DAVID25TGN 14 Ene, 09 2:26

    a ver cuando sale la actualización para instalarla.

    saludos

    0
  2. i02hajij 14 Ene, 09 8:39

    ¿Pero no decían que todo lo relacionado con Mac era hiper-ultra-seguro y anti-bugs?

    ¿No será que como lo usan 4 gatos realmente no hay gente que se encargue de encontrar agujeros?

    No soy defensor ni de Windows ni de Mac, pero está claro que si hay 1.000.000 (por decir) de usuarios de Windows y 1.000 de Mac, seguramente se encontrarán más fallos en Windows que en Mac, y eso no quiere decir que Mac sea mejor que Windows.

    En fin, que sirva de ejemplo para los defensores de Mac. No hay ningún software, sea de la compañía que sea, fiable al 100%

    Un saludo.

    0
  3. DAVID25TGN 14 Ene, 09 15:06

    +1.Cuando la gente se pone a ello,encuentra fallos hasta en Linux o Mac

    0
  4. Francisco 29 Dic, 09 5:03

    No hay sismeta que no sea vulnerable, con pasiencia y saliva un elefante se pincho una hormiga…

    0