Se termina el soporte de Spybot Search & Destroy para versiones anteriores a la 1.6

Escrito por Robert Gago
Actualidad
0

Casi coincidiendo con la salida de una nueva actualización, el equipo técnico de Spybot Search & Destroy, ha anunciado que

finalizan el soporte para las versiones inferiores a la 1.6. El argumento técnico esgrimido por los desarrolladores, se basa en la incompatibilidad parcial de las actuales actualizaciones de librerías de firmas con las versiones más antiguas. Las versiones inferiores a la actual 1.6 carecen de todos los elementos necesarios para hacer efectiva la búsqueda de malware sin unas precauciones. Destaca el comunicado que los usuarios con Windows 95 y con el hardware más antiguo serán los más perjudicados, por ser estos los usuarios de las versiones más longevas.

Considerando que, no todos los usuarios están en disposición de tomar estas medidas de precaución, y para evitar males mayores, se recomienda actualizar a la última versión. Así mismo las actualizaciones quedarán restringidas a la versión en curso, y durante un breve tiempo, a la versión inmediatamente anterior en los cambios de versiones.

Fuente: Spybot Search & Destroy

Noticias relacionadas:

Manuales relacionados:

Compártelo. ¡Gracias!
Continúa leyendo

Comentarios

Sin comentarios