Microsoft resuelve algunos problemas del SP3

Escrito por Robert Gago
Actualidad
7

El Windows Service Pack 3 para XP, ha sido muy beneficiosos para una mayoría de usuarios, sin embargo algunos, han tenido grandes problemas que se han ido solucionando a medias y por parte de otros. Microsoft ahora ha sacado un parche definitivo para los problemas con los productos Symantec, los cuales tenían corrupción de registro y desconexiones de red. Podéis descargar el parche de Microsoft desde aquí.

Ante la negativa de Microsoft, a recocerlo como su problema, Symantec se puso las pilas y acabó sacando una solución al problema de corrupción de registro. Este parche no resolvía las desconexiones de red y ahora Microsoft se ha quitado los problemas de encima de una tacada. Una de las cuestiones pendientes y por la que miles de usuarios esperan solución, es el problema de los reinicios continuos en sistemas con procesador AMD y SP3. Esperemos que no tarden mucho en resolverlo.

Fuente: ComputerWorld

Compártelo. ¡Gracias!
Continúa leyendo

Comentarios

7 comentarios
  1. Centurión 28 Jun, 08 12:05

    Buena noticia, ya no tenéis excusa para poner el SP3

    Saludos..

    0
  2. Xergio 28 Jun, 08 20:46

    Yo uso XP SP3 con un procesador AMD Athlon 64 X2 4000+ con overclock y por suerte nunca tuve ese problema de los reinicios continuos.
    Si a alguien le sirve de algo, acá les dejo algunos datos del procesador:

    Núcleo Brisbane
    Socket AM2 (940)
    CPUID F.B.1
    Extended CPUID F.6B
    Brand ID 4
    Core Stepping BH-G1
    Technology 65 nm
    Core Speed 2805.5 MHz (10.5 x 267.2 MHz)
    HT Link speed 267.2 MHz
    Stock frequency 2100 MHz
    Instructions sets MMX (+), 3DNow! (+), SSE, SSE2, SSE3, x86-64

    Saludos!

    0
  3. Rgb_co 28 Jun, 08 21:39

    A muchos usuarios amd de este lado del charco, entre los que me encuentro, no les ha dado dicho problema, por suerte. Es bueno, que se corrijan este gran problemas para los usuarios estadounidenses.

    Saludos.

    0
  4. Ivan 01 Jul, 08 10:37

    Pues yo ahora mismo lo estoy instalando y espero no me de problemas ni incompatibilidad con ningun progama ni juegos.

    0
  5. Coyote 01 Ago, 08 22:50

    Acabo de instalar el XP SP3 y note que al intentar ingresar a una cuenta de usuario si privilegios el sistema provoca un error y en definitiva no se puede iniciar la sesion. Alguién sabe a que se debe esto????

    0
  6. Coyote 01 Ago, 08 23:11

    En resumen solo puedo Ingresar en cuentas con privilegios de Aministrador…

    0
  7. Miguel Angel 22 Abr, 09 0:03

    ¡Hola! dispongo del siguiente PC:
    AMD 64X2 Doble Cuore 3.800+
    2 GB de Ram
    HDD 160 GB
    Tarjeta gráfica ATI Radeon x550 con 512 MB.
    Tarjeta capturadora de vídeo BT878.
    Antivirus Panda Internet Security (actualizado y en funcionamiento óptimo)
    y actualicé mi Windows XP SP2 al nuevo SP3…
    … PERO…
    no me podía creer que mi equipo tardara mas de siete minutos en reiniciarse.
    Probé varias veces más, pero, lamentablemente el resultado seguía siendo el
    mismo, ralentizado por completo… y también en el funcionamiento de Windows
    XP ralentización por completo. Mis drivers son originales del fabricante y
    los actualicé sin resultados positivos.
    Pasé en todo el sistema el antivirus actualizado, pero no había ningún tipo
    de software sospechoso, ni siquiera con detección de virus desconocidos. (soy
    usuario de Panda desde hace muchos años y siempre he confiado en ellos porque
    la detección, prevención y ayuda han sido siempre optimas)
    En vista de que no había solución, opté por desinstalar el SP3 pero
    igualmente, continúaba ralentizando.
    Formatee mi ordenador y, finalmente, volví a instalar SP3 con los mismos
    resultados negativos.
    Formatee una tercera vez y no actualizé más allá del SP2. Me quedo con SP2
    hasta que Microsoft anuncie a bombo y platillo que algo ocurre con AMD / ATI
    y su nuevo SP3.
    Pero curiosamente, tengo otro ordenador mucho mas modesto, es un Intel
    Pentium 4 a 1 Ghz. con solo 384MB de Ram y allí todo va a las mil maravillas
    con el nuevo SP3. En este último también corre el antiviirus Panda Internet
    Security actualizado y en funcionamiento.
    En mi humilde opinión, algo ha pasado en este SP3 de Microsoft y, muy
    concretamente, alguna incompatibilidad con AMD y ATI.
    Así pues, quedo a la espera de noticias de UDS. ruego que en caso de tener
    noticias frescas sobre dicho contratiempo, me hagan reportes a mi dirección
    de e-mail casali@ono.com
    Saludo a todos los que como UDS. solucionan y comunican problemas, pues son
    la base funcional de esta maravilla de la técnica, llamada Internet.
    Desde Barcelona, Spain, el Mundo, el Sistema Solar, dede la Galaxia…
    os deseo salud, amor, dinero y un sistema operativo, totalmente operativo. 😉

    0