Bucle de reinicios tras la instalación del SP3 de Windows XP en sistemas AMD

Escrito por Rafael Giraldo Barbarroja
Actualidad

Según se puede leer en los foros de soporte técnico de Microsoft muchos usuarios tras la instalación del SP3 y cuando se procede al reinicio del sistema, éste entra en un bucle interminable de reinicios para no cargar en ningún momento Windows.

Al parecer, el elemento que tienen en común los pc’s adolecidos por esta anomalía son aquellos que usan procesadores AMD, lo cual no quiere decir que sea la causa, pero de momento según las pruebas efectuadas, en todos los usuarios con este problema, éste es el micro que usan.

Los problemas comenzaron el mismo día que Microsoft liberó públicamente a través del sistema de actualización automática el SP3, es en ese momento cuando se inicia el hilo en los foros del soporte ténico al que han ido acudiendo muchos usuarios con dicho problema. Según se puede leer en algunos posts, el sistema ni siquiera puede ser iniciado en modo seguro.

Esto al parecer es lo que ocurre al otro lado del “charco” por aquí, salvo los problemas presentado por la modificación de la pantalla de inicio, no se han detectados anomalías masificadas.

Fuente: Computerworld

Compártelo. ¡Gracias!
Continúa leyendo

Comentarios

12 comentarios
  1. Heraes 09 May, 08 17:21

    Pues no, por aquí con un AMD 6400+ Dual Core X2 Black Edition va todo perfecto. Seguro es porque estos yankis no saben ni instalar un service pack 😀

    0
  2. Rgb_co 09 May, 08 17:49

    Justo he pensado algo similar o que el hardware que se ensamble o que en los controladores haya alguna diferencia.

    Saludos.

    0
  3. Centurión 09 May, 08 18:52

    Nose, pero me acaba de dar ami un pantallazo del controlador de audio y tengo el sistema recien intalado desde ayer de una instalación limpia desde 0 con SP3 integrado en CD no se yo…

    Saludos..

    0
  4. KaTuS 09 May, 08 22:00

    Yo tengo un amd 6000+ con el sp3 instalado en “limpio” y por ahora muy estable, 0 problemas.

    0
  5. chorirodri 10 May, 08 11:53

    Si no me equivoco, es por la version de una libre de inicio de sistema, que con el sp3 cambiaba de version, no pudiendose inicar. Pero hasta donde yo sé esto solo ocurria en algunos Amd en las versiones Beta del sp3. A mi me pasó y la unica solucion fue reparar el sistema con el disco del sp2.

    Saludos

    0
  6. Gohuca 10 May, 08 14:28

    yo instale la versión final en dos AMD y no tuve ningún problema xD

    Salu2

    Gohuca

    0
  7. mario 13 May, 08 13:54

    Por favor, se me reinicia constantemente el pc con la actualizacion del service pack 3, podeis decirme como solucionarlo sin tener que instalar todo de nuevo?

    Muchas Gracias.

    0
  8. daniel 18 May, 08 7:00

    Pues sí, con un AMD 3200 REINICIOS y más REINICIOS. Vaya basura el SP3. Pensaba que era cosa de mi ordenador, pero viendo que le pasa a mucha más gente he optado por no intentar instalar más el sp3. Con lo que me ha costado volver a la sp2 no juego más con fuego.

    0
  9. Roger 15 Jul, 08 13:36

    Hola he instalado el SP3 XP, y mi maquina entra en un ciclo interminable de reinicio, todas las maquina son AMD, que puedo hacer???

    ;(

    gracias de antemano…
    Roger

    0
  10. Kaleis04 30 Sep, 08 9:32

    Tengo el sp3, y la placa es intel, y me ocurre lo mismo. Al encender el pc se me reinicia al momento como al cavo de 10 minutos asta que se cansa. Al encenderse el tipico mensaje de error de windows. Al principio creia que era una inconpativilidad con el antivirus que tenia, ya que el mensaje era del mismo antivirus, pero despues de formatear e instalar el sistema operativo solamente me sigue pasando lo mismo.
    Es problema de windows wp sp3o del Hardware.

    0
  11. atila 02 Nov, 08 15:56

    Tengo un amd 64 athlon,y me ocurrio lo mismo. Aporto mi humilde remedio,ya que a mi me funciono;eso si, eliminando la actualizacion y olvidandome de ella. Alla va!: Hay que iniciar en modo prueba de errores-Inicio-Todos los programas-Accesorios-Herramientas del sistema- Restaurar sistema(hasta aqui desplazandome con tabuladores). Ya se que hablamos de una simple restauracion,pero desde panel de control me resultaba imposible moverme,ya que el raton (entre otras cosas) dejo de funcionar. Continuar la restauracion hasta antes de la actualizacion,moviendote con alt+la letra subrayada de la opcion que desees. Esperando que mi informacion sea de utilidad,se despide un amigo.

    0