Lphant 3.51. Lanzada oficialmente nueva versión disponible para su descarga.

Escrito por Rafael Giraldo Barbarroja
Actualidad

Tenemos nueva versión de lphant, este cliente p2p que combina las redes bittorrent y ed2k con soporte para red kad, bajo la promesa del creador de mejora del rendimiento y la estabilidad.

La versión 3.51 en concreto mejora la descarga y subida vía bittorrent, se incorpora el autofiltrado de servidores malos ed2k, se reduce considerablemente el uso de la cpu y se corrigen numerosísimos bugs reportados de versiones anteriores, principalmente.

Descarga la última versión de lphant completamente gratis desde softwarezone presionando aquí.

Puedes consultar el listado complteto de cambios en la web del creador www.lphant.com .

Artículos relacionados

Lphant 3.5x. Instalación, configuración y funcionamiento.

Más manuales de clientes p2p.

Compártelo. ¡Gracias!
Continúa leyendo

Comentarios

22 comentarios
  1. DAVID25TGN 21 Abr, 08 17:13

    eeeeeehh!! Mi avatar!! XD

    la verdad que hace años que lo uso,es el mejor p2p,y toda la gente que se lo he descubierto,lo usan y prefieren lphant a emule o torrent

    saludos

    0
  2. dani 17 Ago, 08 9:31

    Hola, gracias por el manual de instalación es muy bueno. El problema es que no consigo abrir los puertos con el lphant 3.51. Hasta hace poco me funcionaba perfectamente pero ahora al comprobar los puertos me aparece este mensaje :

    “Comprobando puerto TCP 85 para la IP: ()
    El puerto TCP no está correctamente abierto, revisa la configuració de tu router o firewall

    Comprobando puerto UDP 1985 para la IP: ()
    El puerto UDP no está correctamente abierto, revisa la configuració de tu router o firewall.

    La id la tengo alta. Tengo windows xp service pack 3 + antivirus avast ¿alguien me puede ayudar? gracias

    Saludos
    Dani

    0
  3. Rgb_co 20 Ago, 08 13:40

    Dani, pasa del test de puertos que suele fallar mucho. Lo importante es que tengas id alta y que la red kad esté en estado abierto, por lo tanto, si estas dos cosas están así, está correcto, te diga lo que te diga el test de puertos. Si sigues con dudas.

    Saludos.

    0
  4. Dani 28 Ago, 08 7:01

    Hola, gracias por la info. La verdad es siempre he tenido id alta pero la velocidad me ha bajado mucho. Antes me iba a 150-200 k por segundo, pero ahora me va a 50-100 k.

    La única diferencia es que he actualizado a 3.51 y que se me instaló el sp3 de windows xp.

    Tengo un router speddtouch con 6 mbytes.

    ¿Sabeis que tengo que hacer para volver a tener la velocidad de antes?¿a que se debe este descenso de velocidad? Gracias

    Saludos
    Dani

    0
  5. ouija 17 Sep, 08 13:22

    Buenas al instalar el Lphant todo perfecto e exo las modificaciones tal como esplica etc finaliza correctamente . dice press any key to exit… asta hay todo perfec.

    pro despues los problemas me salta una ventana de windows
    q pone LOS ARCHIVOS NECESARIOS PARA QUE WINDOWS SE EJECUTE CORRECTAMENTE SE HAN REMPLAZADO POR VERSIONES DECONOCIDAS.
    WINDOWS DEBE RESTAURAR LAS VERSIONES ORIGINALES DE ESTOS ARCHIVOS PARA MANTENER LA ESTAVILIDAD DEL SISTEMA.
    Y MAS ABAJO PONE INSERTE SU CD DE WINDOWS XP PROFESIONAL SERVICE PACK 3 AHORA

    puesto que no tengo el cd original de windos cancelo, y me dice esto.

    LA APLICACION NO SE HA PODIDO INICIAR CORRECTAMENTE (0xc0000135 ). HAGA CLIC EN ACEPTAR PARA TERMINAR LA APLICACION…

    total que lphant no me xuta : (

    agradeceria una ayudita ya que estoy muy verde y no tengo ningun programilla para descargar

    saludos

    0
  6. Pobe 05 Nov, 08 0:06

    a mi me pasa lo mismo que a Dani, pero desde que yacom me cambio la velocidad de 1 mb a 3 mb.

    saludos

    0
  7. Rafael Giraldo 05 Nov, 08 0:50

    #4 Dani y #6 Pobe.

    ¿Teníais instalado el parche de conesiones de windows xp sp2?

    0
  8. Pobe 05 Nov, 08 10:55

    Ya lo solucioné, despues de cambiar montón de cosas en el router, decidí abrir los puertos 85 y 1985, los puse en el lphant en vez de los 4662 y 4672 y me descarga al tope.

    Espero que le valga de ayuda a otros, tambien.

    Saludos y a compartir 😉

    0
    1. Luis 09 Feb, 13 1:28

      Me podrías decir como lo hiciste funcionar. Yo le cambié los puertos y sigue igual.
      Mi correo es: lelucel@yahoo.com.ar
      Gracias
      Luis

      0
  9. anxo2001 13 Dic, 08 13:12

    xon XP y la sp03 y ONO va muy mal, apenas descarga, con la misma version pero solo con Sp02 funcionaba mas o menos decente, lo unico, que por no variar, ONO me tira la linea cada 1, 2, 3 o 4 horas, y ya les da igual que utilices P2P o que estes navegando.

    Si alguien sabe como solucionar esto se lo agradeceria un monton, pero que no solo diga ” he abierto los puertos….” , que diga como lo ha hecho, muchas gracias.

    0
  10. anxo2001 13 Dic, 08 13:14

    con XP y SP03 y conexion ONO va muy mal el Lphant 3.51, apenas descarga,
    con la misma version pero solo con Sp02 funcionaba mas o menos decente,
    lo unico, que por no variar, ONO me tira la linea cada 1, 2, 3 o 4 horas, y ya les da igual que utilices P2P o que estes navegando.

    Si alguien sabe como solucionar esto se lo agradeceria un monton, pero que no solo diga ” he abierto los puertos….” , que diga como lo ha hecho, muchas gracias.

    0
  11. diego 11 Ago, 09 3:57

    ola yo descarge el lphant i no se q le pasa xq abro el programa i en un rato se corta i se pone como no responde x favor me pueden echar una ayuda al principio i va de maravilla i aora no se q le pasa

    atte:xfavor una ayuda

    0
  12. Japan Job Oral 16 Sep, 09 0:33

    hmm. really like it ))

    0
  13. jose 06 Oct, 09 20:35

    hola porfa me podeis decir como puedo hacer por poner alta la id de la red kad de mi lphant 3.51 siempre me da firwalled de color naranja muchas gracias

    0
    1. Anónimo 30 Nov, 09 1:02

      es el firewall seguro, lo tienes k desactivar o poner el lhpant en las exepciones

      0
  14. Anónimo 13 Ene, 10 13:53

    HOLA , TENGO LPHANT DESDE HACE MUCHO TIEMPO Y ES EL MEJOR P2P DESDE HACE POCO TIEMPO ME DICE QUE LOS PUERTOS ESTAN CERRADOS QUE REBICE EL ANTIVIRUS, FIREWALL O ROUTER. EL ROUTER TIENE LOS PUERTOS ABIERTOS. ASÍ QUE CREO QUE EL PROBLEMA PUEDE SER DE MI ANTIVIRUS AVAST, ALGUIEN PUEDE AYUDARME. GRACIAS

    0
  15. Fabian 13 Ene, 10 20:05

    He instalado paso a paso el Lphant 3.51 y no consigo ponerlo en marcha no tengo ID,he abierto los puertos 85 y 1985 y no va no se como hacerlo funcionar, si me ayudais estare eternamente agradecido

    0
  16. juan gongora 17 Jul, 10 13:23

    hace unos dias me sale en el lphant error en el esclin o algo parecido y me pregunta si deseo seguir o salir de la pagina mi pregunta es que debo hacer

    0
    1. juan gongora 17 Jul, 10 13:31

      hace tiempo que tengo el lphant y me va bastante bien ultimamente un poco lento no se si sera porque antes se ponia una estrella roja o ha veces de otro color encima del lphant y ahora no se pone

      0
  17. ismael 04 Jun, 11 21:30

    que tipo de IP. hace falta poner para configurar los puertos saludos

    0
  18. FEDE MARTIN 25 Jun, 11 1:08

    TENIA INSTALADO UNA VERCION ANTERIOR DE LPHANT EN FEBRERO LA ACTUALICE Y QUE DESASTRE AL ,IMUTO DE ENTRAR EN EL PROGRAMA ME SALE NO RESPONDE OPCION SALIR O ESPERAR A QUE EL PROGRAMA RESPONDA. LO CIERTO ES QUE CHATEO Y ESCUCHO MUSICA UN SOLO MINUTO Y SE BLOQUEA ¿QUE PUEDO HACER?

    0
  19. Cuelebre12345 03 Dic, 11 12:48

    yo tenia un problema parecido y despues de mucho intentarlo acabe llamando a mi servidor y desde la central meconfiguro el ruter y en unos seguendos se puso en azul como siempre,
    pero al dia siguiente cuando conecto otravez se pone con esas gafas negras. en principio me lo solucuonaron
    cambie de Xp a win 7 empezando los problemas.

    0