Vulnerabilidad de QuickTime corregida por Apple

Escrito por Jesús González
Actualidad
0

La versión QuickTime 7.4.1 tenia un fallo de seguridad que permitía a los atacantes instalar programas malware en ordenadores con sistemas operativos basados en Windows y MacOS, pero Apple ya ha lanzado un parche que corrige dicha vulnerabilidad.

La vulnerabilidad estaba afectada por un error en la gestión de las respuestas del protocolo HTTP cuando la opción RSTP (Real Time Streaming Protocol) Tunneling estaba activada. Dicho agujero de seguridad permitía a los atacantes explotar un método para instalar aplicaciones malware en ordenadores con la versión de QuickTime mencionada.

La vulnerabilidad fue descubierta hace un mes, Apple ya a corregido al menos 40 vulnerabilidades en QuickTime desde enero de 2007

fuente:eWEEK

Compártelo. ¡Gracias!